Browse Source

prefer '-b 0.0.0.0' over '--bind 0.0.0.0' (docker-compose.yml)

The latter yields the following error:

    `handle_argument_error': ERROR: "rails server" was called with
    arguments ["--bind", "0.0.0.0"] (Thor::InvocationError)
new_user
JuliusR 7 months ago
parent
commit
a92d4a1a32
  1. 2
      docker-compose.yml

2
docker-compose.yml

@ -8,7 +8,7 @@ services:
build:
context: ./
dockerfile: Dockerfile.development
command: bundle exec rails server --bind 0.0.0.0
command: bundle exec rails server -b 0.0.0.0
volumes:
- ./:/srv/app
ports:

Loading…
Cancel
Save