Browse Source

No longer require "python-all-dev" for building. CryptoNAS is pure

Python, thus python-dev is not required, esp. not for all available
versions (which python-all-dev installs).
master
htgoebel 11 years ago
parent
commit
e37dc50348
  1. 2
      debian/control

2
debian/control

@ -2,7 +2,7 @@ Source: cryptobox
Section: admin
Priority: extra
Maintainer: Lars Kruse <devel@sumpfralle.de>
Build-Depends: debhelper (>= 5.0.38), dpatch, python-all-dev (>= 2.4), python-central (>= 0.5.6), gettext
Build-Depends: debhelper (>= 5.0.38), dpatch, python-central (>= 0.5.6), gettext
XS-Python-Version: >= 2.4
Standards-Version: 3.7.2

Loading…
Cancel
Save